Migration in progress

Minor incident Shared Hosting
2020-01-28 11:00 AEDT · 1 hour, 3 minutes

Updates

Resolved

Migration Completed. Shared Hosting Server now back online.

November 5, 2021 · 02:24 AEDT
Issue

As per our maintenance update migration of our Shared Hosting server is now in progress.

November 5, 2021 · 02:24 AEDT

← Back