Migration of Shared cPanel Hosts from 2020-01-28 18:27 AEDT to 2020-01-28 22:00 AEDT

Scheduled maintenance Shared Hosting
2020-01-28 18:27 AEDT · 3 hours, 33 minutes

Updates

Monitoring

Migration Completed. Shared Hosting Server now back online.

November 5, 2021 · 02:24 AEDT
Update

Migration Completed. Shared Hosting Server now back online.

November 5, 2021 · 02:24 AEDT
Update

As per our maintenance update migration of our Shared Hosting server is now in progress.

November 5, 2021 · 02:24 AEDT
Scheduled

In order to continue to provide the best possible performance we will be migrating our Shared Hosting virtual machines to a new server which will provide optimum performance for our shared hosting customers.

As we need to cold migrate there will be downtime of approximately 15 minutes.

November 5, 2021 · 02:24 AEDT

← Back